locked Re: Early Diesel switcher assignments


Don Usak
 

My recollections of SW1500s is somewhat different.  I recall their speed was restricted in that their ability to make transition was not nearly as advanced as mainline locomotives and speed approaching 40 mph could quickly cook the main generator.

My recollection of non-dynamic brake locomotives was when operating on mainline trains, the non-db locomotive would always be put in the lead.  This for several reasons, not the least of which was lack of alignment-control draft system on many of these locomotives, including the SW1500s.  Locomotives like this had two coupler blocks that could be bolted on each side of the coupler pockets to limit the lateral movement of the coupler shank.  Failing to do this, and operating the locomotive behind mainline locomotives with dynamic brake, could cause the non-db locomotive to get buff forced right out of the train during heavy braking. The coupler blocks were left off for normal yard operations.

When I went to Spencer in 1975 we had 28 locomotives assigned to the Spencer Shop.  All were butt-head switchers with many SW1500s.  These locomotives were spread all across many yards on the Eastern Division.  They came to Spencer for regular maintenance; and we could change power assemblies and traction motors.  The only time they went to Pegram was for wheel true, some kind of heavy repair, or 36-month air change.  This could account for lots of sightings of SW1500s on the rear of mainline trains when they were shuttled to and from Spencer for maintenance ---- not being used for mainline power.

At Spencer we never ran SW1500s on mainline trains for power.  When the yard would get loaded we would run extra trains with whatever mainline power we could scrounge up.  We would on occasion run a pair of SW1500s on the Yadkin Local, but never on the Morganton Local. The Albemarle Branch was limited in speed by track so it would not hurt the main generators on the SW1500s.  But the Asheville Line was not so limited and the SW1500s never went on the Morganton Local.

As far as MU, I recall that main reservoir, actuating, and application & release were fully operational on SW1500s.  And they had to be for the brakes to operate properly when trailing.  I do not recall if sand was simply a run through pipe.

I think we go down the wrong path when we assume that a specification for Flexicoil trucks alone implies that these locomotives were meant to be used in mainline service at mainline track speeds.  Many items in the new locomotive specification are never found on the delivered locomotive.  The builders would supply a "Response to the Specification".  This document would outline those items which the builder could not or would not comply with.  GE was very good at providing this detailed document, EMD not so diligent.  The SRHA archives may or may not have these builders' response documents.

Regards,
Don Usak

Join main@SouthernRailway.groups.io to automatically receive all group messages.